CUARTO PERIODO

ACTIVIDAD - CIRCUITO ELECTRICO

Realizar un circuito básico - físico (Led, cable, pila, interruptor)

Diseñar un montaje creativo y navideño

En una presentación o video evidenciar el paso a paso de la actividad.

TERCER PERIODO

ACTIVIDAD CALIFICABLE - SCRATCH

Nota: Valor de la actividad:

   3,0 - punto 1 y 2 - c/u 1.5

            2,0 - el punto 3

            

Máxima nota: 5,0. 

La disposición en clase, manejo del programa, trabajo en equipo y entrega oportuna de la actividad resuelta, serán tenidos en cuenta en la nota.


SEGUNDO PERIODO

REFUERZO ONCE - INDIVIDUAL O EN PAREJAS

1. Elaborar un diagrama de flujo para el siguiente acertijo:

Tres caníbales y tres misioneros desean cruzar un río. Deben usar un bote en el cual solamente caben dos personas. En ningún momento (en ninguna de las dos orillas del río) los caníbales deben ser mas numerosos que los misioneros, sin embargo los misioneros pueden ser mas numerosos que los caníbales. ¿Como podrían pasar todos en forma satisfactoria, empleando el único bote que tienen?

El diagrama debe contener todas las posibilidades (decisiones) que una persona pueda tomar para resolver este ejercicio, es decir, el diagrama no solo debe mostrar la solución sino también las decisiones incorrectas.

2.  Dar formato a la presentación del trabajo (colores, fondo, letra). Personalizarlo. 

3. Enviarlo al correo de la asignatura:. informabachillerato@gmail.com- .

3.  Usar los símbolos acordados en clase (ver a continuación)

Fecha de entrega: 4 Junio 2018 

1. Elaborar un diagrama de flujo para el siguiente acertijo: 

- Un pastor tiene que pasar un lobo, una cabra y una lechuga a la otra orilla de un río, dispone de una barca en la que solo caben él y una de las otras tres cosas. Si el lobo se queda solo con la cabra se la come, si la cabra se queda sola con la lechuga se la come.

¿Cómo debe hacerlo?

El diagrama debe contener todas las posibilidades (decisiones) que una persona pueda tomar para resolver este ejercicio, es decir, el diagrama no solo debe mostrar la solución sino también las decisiones incorrectas.

2.  Dar formato a la presentación del trabajo (colores, fondo, letra). Personalizarlo. 

3. Enviarlo al correo de la asignatura:. informabachillerato@gmail.com- .

3.  Usar los símbolos acordados en clase (ver a continuación)

Fecha límite: 24 de mayo


PRUEBA DE ACREDITACIÓN

DIAGRAMAS DE FLUJO

El diagrama de flujo Es la representación gráfica del algoritmo o proceso

EJERCICIO DE APLICACIÓN

ALGORITMO PARA ENCENDER UNA LAMPARA

 

Proceso lampara

Escribir "Cuál es el estado de la lampara: apagada o prendida";
         Leer respuesta;

         Si respuesta="apagada" Entonces
         Escribir "Tiene Luz su casa en estos momentos? si o no";
         Leer respuesta;
              Si respuesta="si" Entonces
                      Escribir "Su lampara esta desconectada: si o no";
                      leer respuesta;
                     

                      Si respuesta = "si" Entonces
                         Escribir "Por favor conectarla, para que funcione";
                      Sino
                          Escribir "El foco esta flojo: si o no";
                         Leer respuesta;
                         Si respuesta="si" Entonces
                               Escribir "por favor ajustarlo para que funcione";
                         Sino
                               Escribir "El foco esta quemado: si o no";
                               Leer respuesta;
                               Si respuesta="si" Entonces
                                               Escribir "Por favor cambiar el foco";
                                Sino
                                               Escribir "Por favor cambiar de lampara";
                               FinSi
                         FinSi
                       FinSi   
             Sino
                      Escribir "por favor espere a que llegue la luz, para que pueda encender su lampara";
             FinSi
 Sino
         Si respuesta = "prendida" Entonces
              Escribir "Felicitaciones su lampara esta funcionando";
         Sino
             Escribir "Por favor responda solo una de estas dos opciones en minuscula: apagada o prendida";
         FinSi
 FinSi

FinProceso